Impacter Pathway - Some logins are having trouble – Incident details

Core Database experiencing degraded performance

Real-time status updates for Impacter Pathway's voice collection, scoring, and district access features. Any questions? Contact support.

Some logins are having trouble

Resolved
Partial outage
Started about 1 month agoLasted about 1 hour

Affected

Access

Partial outage from 2:19 PM to 3:37 PM

Account Security & Login

Partial outage from 2:19 PM to 3:37 PM

Updates
  • Resolved
    UTC
    Resolved
    Logins are working normally again.
  • Investigating
    UTC
    Investigating
    Some students, teachers, or district staff may have trouble logging in right now. Our team is investigating.